Pazuzu457

Problem z mikrofonem

Rekomendowane odpowiedzi

Witam,

Problem polega na tym, że mikrofon mi nie działa. Wyszedłem na chwile z csa potem wracam i nagle mi nie działa. Posiadam słuchawki steel series siberia v2. Próbowałem podgłośnić w panelu sterowania i na steam, ale to nic nie dało

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

- PPM na ikonce głośnika (obok zegara) i wybierz Urządzenia do nagrywania

- Zaznacz mikrofon i wejdź we Właściwości

- Tam sprawdź w zakładce Ogólne czy masz ustawione: Użycie urządzenia na włącz

- W zakładce Nasłuchiwanie ustaw w pozycji Odtwarzaj przez to urządzenie: na swoje domyślne źródło dźwięku (u mnie np. jest to Głośniki (Realtec High Definition Audio))

- W zakładce Poziomy mikrofon daj na 100% a zwiększenie wydajności na 10%

- W zakładce Rozszerzenia najlepiej Wyłącz wszystkie efekty dźwiękowe

- W zakładce Zaawansowane kliknij na Przywróć domyślne

- Na kablu od słuchawek przy regulacji głośności ustaw mikro na włączony

- Wejdź w Start > Akcesoria > Rejestrator dźwięku i sprawdź czy tam Ci działa mikrofon. Jeżeli nie to pewnie jest zepsuty (mikrofon chowany w słuchawkach jest na pewno bardziej narażony na uszkodzenie niż zamocowany 'na sztywno'), Też mam te słuchawki (około 2 lata) i do tej pory nie miałem z nimi problemu.


spimage.php?id=76561197991949322

4027872489.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Może to dziwnie zabrzmi ale odinstaluj skypa jeśli masz. Ja też miałem podobny problem, mikro raz działało a raz nie, nie mogłem rozwiązać problemu aż wpadłem na pomysł odinstalowania skypa i wszystko działa:)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jak mi mikrofon nagle przestaje działać w podobnej do twojej sytuacji to pomaga mi zmiana ustawień audio z 5.1 na jakiś inny i na powrót.


Pozdrawiam,

Arcy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

nie wiem na jakich ustawieniach ty grasz, ja mam słuchawki 5.1 to mam ustawione 5.1 ;)


Pozdrawiam,

Arcy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Już wszystko działa, kable były tylko trochę poluzowane.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Arcy - spoko, tylko że Siberie v2 to zwykłe słuchawki stereo :)

 

A Ty Pazuzu włącz myślenie następnym razem zanim założysz kolejny temat, bo ten można porównać do sytuacji, gdy oddajesz lampę do naprawy mówiąc, że jest zepsuta a nie sprawdzając czy żarówka się nie przepaliła....


spimage.php?id=76561197991949322

4027872489.png

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Arcy - spoko, tylko że Siberie v2 to zwykłe słuchawki stereo :)

 

A Ty Pazuzu włącz myślenie następnym razem zanim założysz kolejny temat, bo ten można porównać do sytuacji, gdy oddajesz lampę do naprawy mówiąc, że jest zepsuta a nie sprawdzając czy żarówka się nie przepaliła....

ehh, ja mam słuchawki 5.1 to zmieniam to ustawienie na jakieś inne i potem znowu na 5.1, jak masz słuchawki stereo to zmień na 5.1 a potem znowu na to co było, jak masz słuchawki 6542.56 to zmień na inne ustawienie i wróć do swojego. Ja mam luźny port usb to często na seke przestaje łączyć, a wtedy mik przestaje działać i pomaga ten sposób który podałem powyżej.

 

Skoro problem rozwiązany to temat zamykam.


Pozdrawiam,

Arcy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.