• 0
BeastBoY

Problem z wysokim sv

Pytanie

W maju po raz pierwszy zauważyłem u siebie problem z wysokim sv( w granicach 15-7) nawet na serwerach Neogear. Pomyślałem, że Valve znowu coś spierdzieliło i dałem sobie spokój z cs go na pewien czas. Tydzień temu wróciłem do cs'a ale problem nie ustąpił. Zrobiłem reinstall windowsa, potem reinstall cs'a oraz usunąłem i pobrałem od nowa cfg i nic nie pomogło. Sprawdziłem temperatury na procesorze i karcie graficznej i podczas gry w cs'a są w granicach 45 stopni. Wszystkie sterowniki zaktualizowałem, zrobiłem spójność plików niestety nic nie dało pozytywnego efektu.

Mój sprzęt:

Kata graficzna: GeForce GTX 960 Super JetStream 2GB

Procesor: i5-4460

Pamięć Ram: Ballistix 8GB DDR3 1600MHz

System operacyjny: Windows 7

Płyta główna: Gigabyte GA-B85M-D3H-A

Dysk: 1TB, SATAIII

Zasilacz: ATX Core 450W

Rozdzielczość monitora 1920x1080, gram na 1280x1024 4:3 z czarnymi paskami. Jak ktoś miał podobny problem lub ma jakiś pomysł proszę o pomoc.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

3 odpowiedzi na to pytanie

Rekomendowane odpowiedzi

  • 0

Sprawdzałeś czy na zwykłym meczu rankingowym masz ten sam problem?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0

@volin

 

yuIL2Rk.jpg

  • Lubię 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
  • 0

@Piku12 Zauważyłem po czasie ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się